System requirements for client

Print Friendly, PDF & Email

For Installing SEQRITE Endpoint Security client through client install utility, the System requirements are as follows:

  • 3.10 GB free hard disk space
  • Internet Explorer 7 or above
  • Any one of the following operating systems:
    • Windows OS
      • Microsoft Windows XP SP3 (32-bit)
      • Microsoft Windows 2008 Server R2 Web / Standard / Enterprise / Datacenter (64-bit)
      • Microsoft Windows 2008 Server Web / Standard / Enterprise (32-bit/64-bit) / Datacenter (64-bit)
      • Microsoft Windows 7 Home Basic/ Premium / Professional / Enterprise / Ultimate (32-bit/64-bit)
      • Microsoft Windows SBS 2011 Standard / Essentials
      • Microsoft Windows Server 2012 R2 Standard / Datacenter (64-bit)
      • Microsoft Windows Server 2012 Standard / Essentials / Foundation / Storage Server / Datacenter (64-bit)
      • Microsoft Windows 8 Professional / Enterprise (32-bit/64-bit)
      • Microsoft Windows 8.1 Professional / Enterprise (32-bit/64-bit)
      • Microsoft Windows 10 Home / Pro / Enterprise / Education (32-Bit / 64 -Bit)
      • Microsoft Windows 11
      • Microsoft Windows Server 2016
      • Microsoft Windows Server 2019 (64-bit)
      • Windows 10 November 2019 Update
      • Microsoft Windows Server 2022 Standard / Datacenter / Essentials
    • Mac
      • Mac OS X 10.9 to macOS 10.15 Catalina, 11 Big Sur, 12 Monterey
      • EPS is supported on Apple’s M1 chip.
    • Linux 32-bit
      • GNU C Library 2.5 and later
      • SAMBA version 4.12 and earlier
      • Supported Distributions for EPS client:
        • Debian 9, 10
        • CentOS 7.8, 8.2
        • Ubuntu 14.04,16.04
        • Boss 6.0
        • Linux Mint 19.3
    • Linux 64-bit
Was this page helpful?