System requirements for client

Print Friendly, PDF & Email

For Installing Seqrite Endpoint Security client through client install utility, the System requirements are as follows:

  • 3.10 GB free hard disk space
  • Internet Explorer 7 or above
  • Any one of the following operating systems:
    • Windows OS
      • Microsoft Windows 2008 Server R2 Web / Standard / Enterprise / Datacenter (64-bit)
      • Microsoft Windows 7 Home Basic/ Premium / Professional / Enterprise / Ultimate (32-bit/64-bit)
      • Microsoft Windows SBS 2011 Standard / Essentials
      • Microsoft Windows Server 2012 R2 Standard / Datacenter (64-bit)
      • Microsoft Windows Server 2012 Standard / Essentials / Foundation / Storage Server / Datacenter (64-bit)
      • Microsoft Windows 8.1 Professional / Enterprise (32-bit/64-bit)
      • Microsoft Windows 10 Home / Pro / Enterprise / Education (32-Bit / 64 -Bit)
      • Microsoft Windows 11
      • Microsoft Windows Server 2016
      • Microsoft Windows Server 2019 (64-bit)
      • Windows 10 November 2019 Update
      • Microsoft Windows Server 2022 Standard / Datacenter / Essentials
    • Note
      – For Windows 2008 Server R2, you need to install updates, please See KB4474419 and KB4490628.
      – For Windows 7, you need to install updates, please See KB4474419 and KB4490628.
      – For Windows 2016, Windows Server 2019 and Server 2022, you need to uninstall Windows Defender.

    • Mac
      • Processor:
        Intel core or Appleā€™s M1 chip compatible
      • Mac OS X 10.9 to macOS 10.15 Catalina, 11 Big Sur, 12 Monterey, and Ventura 13
    • Linux 32-bit
      • GNU C Library 2.5 and later
      • SAMBA version 4.12 and earlier
      • Supported Distributions for EPS client:
        • Debian 9, 10
        • Ubuntu 14.04,16.04
        • Boss 6.0
        • Linux Mint 19.3
    • Linux 64-bit
      • GNU C Library 2.5 and later
      • SAMBA version 4.12 and earlier
      • Supported Distributions for EPS client:
        • Fedora 30, 32
        • Linux Mint 19.3, 20
        • Ubuntu 16.04, 18.04, 20.4, 22.04
        • Debian 9, 10
        • CentOS 7.8, 8.2
        • RHEL 7.5, 7.8 , 8.2 and 8.6 Enterprise
        • SUSE Linux 12. SP4 / Enterprise Desktop 15
        • Rocky Linux 8.4
Was this page helpful?

Leave a Comment